MDS not available
Incident Report for DataCite
Resolved
We have monitoring the MDS service and have not seen any additional issues during the day.

The incident that started last night was triggered by a Java out of memory problem, an error that we have seen rarely in the past (1-2x times a year). We are working on deploying a redundant MDS system, which should prevent these kinds of problems in the future.
Posted 3 months ago. Jun 29, 2017 - 15:47 UTC
Monitoring
We have now re-established access to the MDS for all our users and we are monitoring the incident.
Posted 3 months ago. Jun 29, 2017 - 08:30 UTC
Investigating
We are investigating an outage in the MDS
Posted 3 months ago. Jun 29, 2017 - 08:04 UTC