Some services not responding
Incident Report for DataCite
Resolved
All services functioning normal again. The issue with properly authenticating a Docker service has been resolved.
Posted Aug 16, 2016 - 17:45 UTC
Identified
Several services (Search frontend, Profiles, API) are temporarily not responding. We have identified the problem and will deploy a fix soon.
Posted Aug 16, 2016 - 14:07 UTC