DataCite services are currently not fully reachable because of issues with our load balancers
Incident Report for DataCite
Resolved
We have our replaced our two load balancers with new machines. Our services are again working as expected, but we are continuing to monitor this.
Posted 20 days ago. Oct 31, 2017 - 16:05 UTC
Identified
The problem has been identified and we are working hard to resolve the issue. We expect our services to be back to normal in 60-120 min.
Posted 20 days ago. Oct 31, 2017 - 13:07 UTC