Planned service outage
Incident Report for DataCite
Resolved
All services are operating as expected again.
Posted Dec 13, 2016 - 09:48 UTC
Identified
We are experiencing a temporal outage of several services while we are replacing two servers. We expect all services to be fully operational again within one hour.
Posted Dec 13, 2016 - 09:13 UTC