We are experiencing heavy load on our main database server
Incident Report for DataCite
Resolved
The issue has been resolved by adding extra caching for a frequent database call.
Posted 8 months ago. Feb 01, 2017 - 09:57 UTC
Identified
We have identified the problem and are working on a fix. This currently affects API and Search.
Posted 8 months ago. Jan 31, 2017 - 10:48 UTC