Search index is experiencing some unexpected behaviour
Incident Report for DataCite
Resolved
The issues with our search index have been resolved.
Posted 11 months ago. Nov 21, 2017 - 11:43 UTC
Identified
We have fixed our search index problem, but it will take up to 4 hours until all DOIs are fully reindexed.
Posted 11 months ago. Nov 21, 2017 - 08:23 UTC
Update
We are still working on improving the performance of our Solr search index.
Posted 11 months ago. Nov 20, 2017 - 20:06 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 17, 2017 - 12:20 UTC