Labs Search
Incident Report for DataCite
Resolved
Claiming of ORCID records in Labs Search is fully operational again.
Posted Mar 13, 2016 - 11:36 UTC
Identified
Claiming of ORCID records in Labs Search is currently not working, as we are in the process of migrating the backend services needed for this to a new platform.
Posted Mar 01, 2016 - 20:41 UTC