We are experiencing intermittent issues with our proxy servers
Incident Report for DataCite
Resolved
We fixed and issue with one of our proxy servers that was running out of disk space. All services are operating normally again.
Posted 5 months ago. May 04, 2017 - 04:03 UTC
Investigating
Our proxy servers are intermittently not processing requests correctly. This affects all DataCite services. We are investigating the issue and will report when there is an update.
Posted 5 months ago. May 03, 2017 - 10:59 UTC