Health checks not working correctly
Incident Report for DataCite
Resolved
By fixing a malformed CORS header the health checks are working normally again, and the uptime is correctly reported on the status page.
Posted Sep 26, 2016 - 08:02 UTC
Identified
Our health checks via Amazon Route 53 are not working as expected. The reported uptime is below 100% even though all services currently are working normally. This issue is related to changes in our CORS settings.
Posted Sep 25, 2016 - 20:36 UTC