DataCite REST API and Search Frontend return error on query for works
Incident Report for DataCite
Resolved
The issue has been resolved and the REST API and Search Frontend are again working as expected. The issue was caused by a misconfigured upstream service.
Posted 10 months ago. Jan 04, 2018 - 10:09 UTC
Investigating
The REST API /works endpoint returns a 422 error status, and this is also affecting DataCite Search. We are investigating.
Posted 10 months ago. Jan 04, 2018 - 09:21 UTC