Special MDS API with fixed IP address temporarily unavailable
Incident Report for DataCite
Resolved
This issue has been resolved.
Posted about 1 month ago. Apr 20, 2018 - 06:30 UTC
Identified
The special MDS API with fixed IP address has a configuration issue that we are working on. The standard MDS API is not affected and is operating normally.
Posted about 1 month ago. Apr 19, 2018 - 18:27 UTC