Facets not showing in DataCite Search
Incident Report for DataCite
Resolved
Search (facets, pagination and citation formatter) is functioning normally again
Posted Nov 25, 2016 - 20:44 UTC
Investigating
The facet sidebar in DataCite Search is currently not displaying correctly. We are investigating the issue.
Posted Nov 23, 2016 - 17:30 UTC