DataCite API is under heavy load
Incident Report for DataCite
Resolved
The issue with API heavy load has been resolved.
Posted 7 months ago. May 16, 2017 - 15:39 UTC
Monitoring
We have launched another instance of our API service container and the API is working normally again. We are monitoring the load on the API.
Posted 7 months ago. May 16, 2017 - 10:36 UTC
Investigating
The DataCite API is under heavy load, and this also affects DataCite Search. We are investigating the problem.
Posted 7 months ago. May 16, 2017 - 10:01 UTC