Search
Incident Report for DataCite
Resolved
The memory and disk space problems with our search server have been resolved, and the services are operating normally again.
Posted Feb 01, 2016 - 19:33 UTC
Identified
We have identified a memory problem with the search server and are working on a fix.
Posted Jan 30, 2016 - 07:19 UTC