Issues with DataCite services
Incident Report for DataCite
Resolved
The issue has been resolved.
Posted 3 months ago. Jun 22, 2017 - 15:05 UTC
Monitoring
We have identified the issue and have applied a fix. Our services seeing an increased traffic and our proxy servers can't always keep up with that increased load. We have deployed two larger proxy servers and now monitoring whether that has fixed the issue.
Posted 3 months ago. Jun 22, 2017 - 11:22 UTC
Investigating
We are currently experiencing issues with reaching DataCite services. We are investigating the issue.
Posted 3 months ago. Jun 22, 2017 - 07:12 UTC