Solr Search Index temporarily unavailable until 8 PM CET
Incident Report for DataCite
Resolved
The Solr index has been updated and all services work normally again.
Posted about 2 months ago. Apr 02, 2018 - 17:50 UTC
Identified
Our Solr Search index needs to be recreated because of an unexpected change in a backend system. This affects the REST API, OAI-PMH API and Search. The re-indexing will be finished by 8 PM CET, at which point all systems will operated normally again. We are sorry for the inconvenience.
Posted about 2 months ago. Apr 02, 2018 - 14:37 UTC