Issues with API, Search and Content Resolver
Incident Report for DataCite
Resolved
API, Search and Content Resolver work normally again. We had to do maintenance work on our search server yesterday because of low disk space, and that triggered an unrelated issue with our internal DNS, making our Solr index unreachable for some services. This has been resolved, and our monitoring shows normal operations.
Posted 5 months ago. Mar 20, 2017 - 08:52 UTC
Investigating
The search for DOIs in API and Search UI is currently broken, and we are investigating. The same issue also affects the content resolver.
Posted 5 months ago. Mar 20, 2017 - 07:46 UTC