Intermittent issues with all DataCite services
Incident Report for DataCite
Resolved
We have resolved the issue, caused by a misconfiguration of one of the API servers.
Posted 10 months ago. Jun 19, 2017 - 19:31 UTC
Investigating
We are seeing intermittent issues with reaching all DataCite services since Sunday. This is caused by our proxy servers that handle all traffic to DataCite services. We are investigating the issue.
Posted 10 months ago. Jun 19, 2017 - 13:13 UTC