Search backend server down
Incident Report for DataCite
Resolved
Search, content negotiation and OAI-PMH are operating normally.
Posted Aug 22, 2016 - 11:41 UTC
Monitoring
We have fixed the problem affecting the search service. The search, content negotiation and OAI-PMH services should be all operating normally again, and we will monitor them for any outstanding issues.
Posted Aug 21, 2016 - 20:35 UTC
Identified
We are working on a fix to resolve the problems with the search server.
Posted Aug 20, 2016 - 20:16 UTC
Update
Search, OAI-PMH and Content Resolver services are not functioning properly since August 18 at 10 AM UTC. We are working on fixing the problem.
Posted Aug 19, 2016 - 08:08 UTC
Investigating
Our search backend server is currently not responding properly. This also affects connected services such as content resolver and OAI-PMH. We are investigating the problem.
Posted Aug 18, 2016 - 12:48 UTC