Content Negotiation not responding properly
Incident Report for DataCite
Resolved
While we continue to monitor the service, this is resolved for now
Posted about 2 months ago. Oct 23, 2017 - 09:10 UTC
Monitoring
We have addressed some perfomance bottlenecks in content negotation, and have added additional servers. We continue to monitor the service.
Posted about 2 months ago. Oct 22, 2017 - 22:52 UTC
Update
We are currently investigating this issue.
Posted 2 months ago. Oct 17, 2017 - 11:21 UTC
Investigating
We are investigating issues with DOI content negotiation.
Posted 2 months ago. Oct 11, 2017 - 21:34 UTC