We are experiencing problems with DNS resolution
Incident Report for DataCite
Resolved
The test MDS is working as expected again, we have resolved the DNS issue when logging in.
Posted about 1 month ago. Mar 17, 2017 - 15:59 UTC
Update
We have resolved the issues with reaching the blog. There are still issues logging in into the test MDS, and we are working on the issue.
Posted about 1 month ago. Mar 17, 2017 - 00:37 UTC
Update
Most DNS issues have been resolved, but there are still issues reaching the blog and test MDS. We are working on this and hope to resolve these issues by the end of today.
Posted about 2 months ago. Mar 15, 2017 - 15:11 UTC
Identified
We have identified a problem with our internal DNS setup, which means that a number of DataCite subsites aren't reachable right now. We are working on deploying a fix.
Posted about 2 months ago. Mar 15, 2017 - 10:33 UTC