The Eventdata service is experiencing heavy load
Incident Report for DataCite
Resolved
The issue with the Event Data service has been resolved.
Posted 9 months ago. Jan 05, 2017 - 00:14 UTC
Identified
The Eventdata service is experiencing heavy load, affecting the REST API and Search. We have identified the problem and are working on a fix.
Posted 9 months ago. Jan 04, 2017 - 15:34 UTC