Search and API are down
Incident Report for DataCite
Resolved
Our index was unmounted incorrectly. Now we have re-solved that.
Posted 12 days ago. Oct 10, 2017 - 10:48 UTC
Investigating
Our search service is going through a major outage
Posted 12 days ago. Oct 10, 2017 - 08:54 UTC