Errors registering DOIs with the Metadata Store
Incident Report for DataCite
Resolved
The issue with registering DOIs with the MDS has been resolved, and registrations are working as expected again.
Posted Sep 17, 2016 - 01:05 UTC
Investigating
We are seeing errors with 500 status code for registrations in the MDS. While this always happens occasionally for a number of different reasons, the number of 500 errors has increased in the last 24 hours. The 500 status code means that DOI registration was not successful. We are looking into the issue and will post an update as soon as possible.
Posted Sep 16, 2016 - 17:53 UTC