DataCite Search doesn't show results
Incident Report for DataCite
Resolved
Re-indexing has been completed.
Posted 10 months ago. Jan 03, 2018 - 00:14 UTC
Identified
DataCite Search doesn't show any search results for another 3 hours while we are re-indexing all DOIs. We are sorry for the inconvenience.
Posted 10 months ago. Jan 02, 2018 - 21:58 UTC