API and Search
Incident Report for DataCite
Resolved
This incident has been resolved.
Posted Sep 09, 2016 - 10:18 UTC
Investigating
The DataCite common search API is down. We are currently investigating this issue.
Posted Sep 08, 2016 - 14:44 UTC