Stats portal, API and Search, and Content Resolver are currently not working properly
Incident Report for DataCite
Resolved
The issue has been resolved.
Posted 8 months ago. Mar 24, 2017 - 23:18 UTC
Investigating
Following work earlier today on the Solr service we are currently experiencing problems with the stats portal, API, search and content resolver service. We are working on the issue.
Posted 8 months ago. Mar 24, 2017 - 20:31 UTC