OAI-PMH service is currently not available
Incident Report for DataCite
Resolved
The issues with the OAI-PMH service have been resolved.
Posted 6 months ago. Dec 30, 2017 - 19:01 UTC
Update
The issues with the OAI-PMH service have been resolved.
Posted 6 months ago. Dec 30, 2017 - 19:00 UTC
Investigating
We are investigating the issue. DataCite Search is not affected.
Posted 6 months ago. Dec 29, 2017 - 10:57 UTC