Issues with DataCite APIs and Search
Incident Report for DataCite
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 01, 2017 - 23:29 UTC
Monitoring
We have fixed the issue with our Solr instance, but continue to monitor the service.
Posted 8 months ago. Nov 01, 2017 - 08:08 UTC
Investigating
All services depending on our Solr index, including the API and Search, are currently responding very slowly. We are investigating the issue. DOI registration via our Metadata Store (MDS) and DOI resolution via the handle system are not affected.
Posted 8 months ago. Nov 01, 2017 - 06:30 UTC