dx.doi.org and doi.org are intermittently unavailable
Incident Report for DataCite
Resolved
The intermittent issues with the dx.doi.org and doi.org proxy seem to have resolved. Please report ongoing problems at support@datacite.org.
Posted 7 months ago. Apr 27, 2017 - 16:33 UTC
Investigating
DOI resolution via https://dx.doi.org and http://doi.org is currently intermittently unavailable. We are investigating the issue. If you have issues with DOI resolution, you can also try https://hdl.handle.net, e.g. https://hdl.handle.net/10.5438/0000-16JD.
Posted 7 months ago. Apr 27, 2017 - 10:49 UTC