Database migration issues with the DataCite Event Data API
Incident Report for DataCite
Resolved
The issue has been resolved and the Event Data API is working normally again.
Posted 6 months ago. Apr 16, 2019 - 13:06 UTC
Identified
The DataCite Event Data API at https://api.datacite.org/events is currently not available because of unexpected database migration issues. We are working on a fix and hope to have this resolved later tonight.
Posted 6 months ago. Apr 15, 2019 - 16:25 UTC
This incident affected: API Servers (REST API).