DOI Fabrica service down

Incident Report for DataCite

Resolved

This incident has been resolved.
Posted May 11, 2020 - 14:34 UTC

Monitoring

We identified the problem related to the availability of the Fabrica service. A fix has been applied and service should be operational, we will continue to monitor.
Posted May 11, 2020 - 11:07 UTC

Investigating

The Fabrica service for DOI registrations is not working properly and we are investigating. Other services, including the REST and MDS APIs, are not affected.
Posted May 11, 2020 - 08:47 UTC
This incident affected: Frontend Applications (Fabrica).