Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2024 - 07:00 UTC
Scheduled
We will be performing essential maintenance to our version of the Firewall service provided by AWS. During this maintenance window we will be making the switch over to the new version, this should be a matter of minutes and no impact is expected.
Posted Sep 26, 2024 - 15:40 UTC
This scheduled maintenance affected: API Servers (Metadata Store (MDS) API, REST API, OAI-PMH, Content Resolver API, Assets Server, GraphQL API) and Frontend Applications (Citation Formatter).