DOI registration in handle system may be delayed
Incident Report for DataCite
Resolved
This issue has been resolved and DOI registration via the handle system is operating normally again since 8 AM this morning. We are re-registering all DOIs where handle registration had issues, and plan to finish this by tonight.
Posted 4 months ago. Jul 24, 2018 - 17:14 UTC
Investigating
Since 3 AM GMT this morning the handle registration part of the Metadata Store (MDS) has intermittent service timeouts. The registration of metadata is not affected and we are trying to automatically re-register those DOIs in the handle system where this step failed. The MDS web interface is also affected. We are investigating the issue.
Posted 4 months ago. Jul 23, 2018 - 09:47 UTC
This incident affected: API Servers (Metadata Store (MDS) API).