We are currently experiencing issues with our Solr Index
Incident Report for DataCite
Resolved
We have resolved the issue and our search index is working normally again. Our Solr instance was hit very hard by specific requests coming in from our OAI-PMH service that take a very long time to process. We have disabled the OAI-PMH service for the next 24 hours and will put limits on the types of requests possible in place.
Posted 5 months ago. Jun 06, 2018 - 09:05 UTC
Monitoring
We have redeployed a new container for our Solr Search index. Reindexing will take four hours, and we expect our services to then work as expected again.
Posted 5 months ago. Jun 05, 2018 - 21:33 UTC
Investigating
Since 15.22 GMT today we are experiencing issues with our Solr index, and this affects all downstream services (REST API, Search, OAi-PMH, Content Negotiation). We are investigating.
Posted 5 months ago. Jun 05, 2018 - 18:47 UTC