Test DOI Indexing and related services is unavailable on test systems

Incident Report for DataCite

Resolved

Test services are restored.
Posted Jul 08, 2025 - 16:58 UTC

Identified

The test services that are powered by our OpenSearch cluster are currently not accepting new index writes.
This means data is still being saved to the test database, but new records and record updates (for DOIs, members, repositories, etc.) are not appearing in REST API list responses, Fabrica list views, and other places that rely on the OpenSearch index
We believe we already know the issue but are currently discussing about how best to resolve.
Production services are not affected and are operating as normal.
Posted Jul 08, 2025 - 16:37 UTC
This incident affected: Test System (Metadata Store (MDS) API Test, REST API Test, Fabrica Test).