Instability in DOI registration and other services
Incident Report for DataCite
Resolved
The applied mitigation has allowed services to stabilise back to normal operating conditions. Services are still scaled up to prevent further issue.
Posted Dec 22, 2023 - 14:06 UTC
Monitoring
Mitigation has been applied, and the services are starting to stabilise. We will continue to monitor the situation
Posted Dec 22, 2023 - 13:11 UTC
Identified
We believe we have identified the source of the increased load, and are working on further mitigation
Posted Dec 22, 2023 - 11:55 UTC
Investigating
We are investigating instability affecting DOI registration and other services. This appears to be related to increased service load and we are scaling services to compensate.
Posted Dec 22, 2023 - 11:25 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API, GraphQL API) and Frontend Applications (Fabrica, Commons).