High load on DOI registration and related services
Incident Report for DataCite
Resolved
All services appear normal.
Posted Apr 05, 2023 - 08:17 UTC
Monitoring
The initial capacity increases looks to have provided the needed support for services, there may be some slowness for indexing of DOIs which may take longer than the usual few minutes, a backlog queue is currently being processed after the load spike. We are monitoring for further problems.
Posted Apr 04, 2023 - 15:47 UTC
Investigating
increased load has been creeping up for past couple of hours, some automatic and manual mitigation has already taken place, but we are investigating further.
Posted Apr 04, 2023 - 15:13 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API) and Frontend Applications (Fabrica).