Services unavailable
Incident Report for DataCite
Resolved
All systems are operational and working. We continue to investigate whether there are any data issues and we will contact impacted members if necessary.
Posted Mar 14, 2024 - 18:05 UTC
Monitoring
DataCite experienced issues with our database services earlier today. Systems are now operational and we continue to monitor closely. We are investigating whether DOI registration and/or metadata updates were impacted and if so, will contact affected members directly.
Posted Mar 13, 2024 - 16:02 UTC
Identified
We have restored connectivity to the database, DOI registration and Search/Index lookups are now operational but marked as degraded while we establish further incident root causes, we will update further once we have a clear picture.
Posted Mar 13, 2024 - 14:36 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2024 - 14:15 UTC
Investigating
We are currently experiencing problems with our database services. This is affecting all DOI registration services and some search/indexing service responses. We are investigating as a matter of priority.
Posted Mar 13, 2024 - 11:54 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API, OAI-PMH, GraphQL API) and Frontend Applications (Fabrica, Commons).