We have issues with our Solr Search Index
Incident Report for DataCite
Resolved
The incident with our Solr Search index has been resolved at 3 AM GMT. We are continuing to monitor the service.
Posted 3 months ago. Dec 20, 2018 - 07:36 UTC
Update
We have partially restored search functionality: the majority of DOis (9.5 million out of 13 million) are now available for searching via the REST API and DataCite Search. OAI-PMH, Content Negotiation and Stats portal continue to be affected. We are working on a fix to fully restore search functionality in all services.
Posted 3 months ago. Dec 19, 2018 - 21:06 UTC
Update
Unfortunately it takes longer than expected to fix the Solr Search index issue. We have stopped all other database maintenance work related to our migration to Elasticsearch as it is putting too much load on our database servers and thus interferes with Solr indexing.

We have re-indexed 70% of all DOis in the past few hours and hope to have the indexing completed by 20:00 GMT today. We will give an update at this time.

Please keep in mind that DOI registration or metadata updates are not affected by this Solr outage.
Posted 3 months ago. Dec 19, 2018 - 14:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 18, 2018 - 10:00 UTC
Identified
Our Solr Search index is currently not indexing probably because of heavy database load. This affects the REST API, DataCite Search, OAI-PMH, content negotiation, and the Stats Portal. We hope to have this resolved via re-indexing in the next 6-8 hours.
Posted 3 months ago. Dec 18, 2018 - 09:58 UTC
This incident affected: API Servers (REST API, OAI-PMH, Content Resolver API) and Frontend Applications (Search).