Processing of DOI registrations can take several hours today as part of service updates
Incident Report for DataCite
Resolved
The service update has been completed this morning, and the backlog of DOI indexing and handle registration requests that had queued up since yesterday morning has been processed. DOI registration is again operating normally.
Posted 15 days ago. Aug 03, 2019 - 16:14 UTC
Monitoring
As part of ongoing service updates we see a delay of processing of new DOI registrations for up to several hours. This should be resolved by the end of today.

Retrieval of information from DataCite APIs and frontend services is not affected and works as usual. We will give an update when the issue has been resolved.
Posted 17 days ago. Aug 02, 2019 - 04:07 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API) and Frontend Applications (DOI Fabrica, Search).