All services are operational and no further problems have occurred.
Posted Dec 16, 2025 - 09:59 UTC
Verifying
The database upgrade is complete, but we experienced some problems with DNS caching the older database server address. We are continuing to verify the current status.
Posted Dec 16, 2025 - 08:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2025 - 08:00 UTC
Scheduled
We are performing a routine database version upgrade for our production system, this is for on-going support and stability. We will attempt to minimise any downtime during this period for the affected services. We are performing a blue/green deployment and therefore any outage should be very minimal, within minutes or less.
Posted Dec 11, 2025 - 13:09 UTC
This scheduled maintenance affected: API Servers (Metadata Store (MDS) API, REST API) and Frontend Applications (Fabrica).