Our Solr Search index is down while we perform an important index upgrade
Incident Report for DataCite
Resolved
Our Search index is again operating normally.
Posted 10 months ago. Jan 23, 2018 - 06:34 UTC
Update
We are sorry, but our index update took longer than expected. We expect Search to be fully operational again at 4 PM GMT.
Posted 10 months ago. Jan 23, 2018 - 01:09 UTC
Identified
Our Search should again be fully available at about 12 PM GMT.
Posted 10 months ago. Jan 22, 2018 - 08:41 UTC