Issues with DOI pages on DataCite Commons
Incident Report for DataCite
Resolved
All systems remain operational, overall health of services appears normal. Incident Resolved.
Posted Jan 02, 2024 - 14:40 UTC
Monitoring
We have identified a problem and individual DOI detail pages should be available again within commons. We however have been receiving and influx in high usage from some automated sources, so we will continue to monitor for additional effects.
Posted Jan 02, 2024 - 10:51 UTC
Update
We are continuing to investigate the underlying cause of the errors appearing on individual DOI pages on the DataCite Commons service.

Individual DOI metadata can be accessed via REST and GraphQL - for more information, please see our Support Pages: https://support.datacite.org/docs/api and https://support.datacite.org/docs/datacite-graphql-api-guide
Posted Dec 28, 2023 - 11:00 UTC
Investigating
We are aware of an issue where individual DOI pages on DataCite commons are returning a 404 Error and are investigating the root cause.

Individual DOI metadata and related information can still be accessed via the REST and GraphQL API endpoints.
Posted Dec 27, 2023 - 12:25 UTC
This incident affected: Frontend Applications (Commons).