Crosscite Services are unavailable
Incident Report for DataCite
Resolved
The issue has been resolved and all services should be operating normally again. The problem was a misconfiguration for the name servers for the domain crosscite.org.
Posted Oct 29, 2019 - 03:05 UTC
Update
We are continuing to investigate this issue.
the Initial investigation indicates that the previous services TTL configuration (https://en.wikipedia.org/wiki/Time_to_live) it large enough to not have change immediately. We will continue to monitor the next 12 hrs to see if the change takes effect.
Posted Oct 28, 2019 - 16:43 UTC
Investigating
Currently experiencing downtime in our services citation.crosscite.org and data.crosscite.org
Posted Oct 28, 2019 - 12:42 UTC
This incident affected: API Servers (Content Resolver API) and Frontend Applications (Citation Formatter).