Yesterday we made some changes to how traffic was handled by our services, this combined with overall load reducing, everything should be working as normal now.
Posted Oct 31, 2024 - 08:58 UTC
Investigating
We've noticed an increase load on our services which is having an affect on returning search results in different places. We are investigating possible causes and attempting to compensate.
Posted Oct 30, 2024 - 12:27 UTC
This incident affected: API Servers (REST API, OAI-PMH, GraphQL API) and Frontend Applications (Commons).