Services appear stable, we will continue monitoring.
Posted Oct 31, 2024 - 17:21 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2024 - 16:47 UTC
Investigating
We're currently experiencing increased load on our services, we're investigating mitigation strategies. This mostly appears to be affecting our search cluster. Registration services should be unaffected, though may experience timeouts viewing content through frontend services / api search interfaces.
Posted Oct 31, 2024 - 15:55 UTC
This incident affected: API Servers (REST API, OAI-PMH, GraphQL API) and Frontend Applications (Fabrica, Commons).