We are experiencing a slow REST API
Incident Report for DataCite
Resolved
The slowness of the REST API was caused by an unusually high amount of traffic to our Event Data API. This incident has been resolved.
Posted May 07, 2020 - 05:11 UTC
Investigating
We are currently seeing a slow REST API because of extra traffic. We are monitoring the situation.
Posted May 06, 2020 - 20:37 UTC
This incident affected: API Servers (REST API) and Frontend Applications (Fabrica).