MDS experiencing timeouts and slowness
Incident Report for DataCite
Resolved
We believe the performance issues were due to increased load, we've increased our capacity and still investigating further options. We hope changes made yesterday have returned stability but we will continue monitoring.
Posted Dec 02, 2022 - 10:38 UTC
Update
There are still some reported issues with the MDS API, we are investigating and continuing to monitor for any further issues.
Posted Dec 01, 2022 - 14:12 UTC
Monitoring
A fix has been deployed, there was an issue with automatic scaling of servers, this has been now corrected and it should be operating as normal.
We will continue to monitor.
Posted Dec 01, 2022 - 12:56 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2022 - 11:06 UTC
This incident affected: API Servers (Metadata Store (MDS) API).