The DOI index has been completely refreshed, and all services are operating normally again.
Posted Apr 01, 2020 - 12:36 UTC
Update
The reindexing of all DOIs took longer than expected. More than 80% of DOIs are again available in the search index, we expect the indexing to be completed by 12 PM GMT.
Posted Apr 01, 2020 - 05:22 UTC
Identified
We had an unexpected issue with our search index for DOIs. We have started to reindex all DOIs, and the full index should again be available by 8 PM GMT. We are sorry for the inconvenience. DOI registrations or updates are not affected.
Posted Mar 31, 2020 - 10:28 UTC
This incident affected: API Servers (REST API, OAI-PMH) and Frontend Applications (Fabrica).